{"id":"CVE-2026-93680","published":"2026-10-29T16:20:06.040","lastModified":"2026-10-30T04:18:29.947","description":"IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to bypass security restrictions due to improper authentication.","cvssScore":9.8,"cvssSeverity":"CRITICAL","cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","cwes":["CWE-287"],"vendors":[],"products":[],"references":[{"url":"https://www.ibm.com/support/pages/node/7294467","tags":[]}],"exploitRefs":[],"hasPoc":false,"ai":{"summary":"IBM Langflow OSS versions 1.0.0 through 1.12.8 contain an authentication bypass vulnerability (CWE-287), allowing unauthenticated remote attackers to circumvent security restrictions and gain unauthorized access to protected resources.","exploitability":"Exploitation is highly likely due to the CVSS vector indicating network accessibility, low attack complexity, and no user interaction or privileges required.","blast_radius":"Successful exploitation could lead to full system compromise including confidentiality, integrity, and availability impacts across all services exposed by the Langflow application.","remediation":"Upgrade to IBM Langflow OSS version 1.12.9 or later, which contains the official fix for CVE-2026-93680.","detection":"No reliable host or network indicator is derivable from the published description.","tags":["auth-bypass","cwe-287","remote-exploit","critical-severity","langflow"],"model":"garnet-coder","analyzedAt":"2026-10-30T09:17:18.904Z"}}