{"id":"CVE-2026-87337","published":"2026-10-20T22:20:11.347","lastModified":"2026-10-21T18:44:19.627","description":"Vulnerability in the Oracle Access Manager product of Oracle Fusion Middleware (component: Authentication Engine).  Supported versions that are affected are 12.2.1.4.0 and  14.1.2.1.0. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTP to compromise Oracle Access Manager.  While the vulnerability is in Oracle Access Manager, attacks may significantly impact additional products (scope change).  Successful attacks of this vulnerability can result in  unauthorized creation, deletion or modification access to critical data or all Oracle Access Manager accessible data as well as  unauthorized access to critical data or complete access to all Oracle Access Manager accessible data. CVSS 3.1 Base Score 10.0 (Confidentiality and Integrity impacts).  CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:N).","cvssScore":10,"cvssSeverity":"CRITICAL","cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:N","cwes":[],"vendors":[],"products":[],"references":[{"url":"https://www.oracle.com/security-alerts/cpuoct2026.html","tags":[]}],"exploitRefs":[],"hasPoc":false,"ai":{"summary":"Oracle Access Manager's Authentication Engine has a critical vulnerability allowing unauthenticated attackers to gain full access to sensitive data and modify critical system information. This flaw affects versions 12.2.1.4.0 and 14.1.2.1.0, making it particularly dangerous for organizations relying on Oracle Fusion Middleware for identity management.","exploitability":"The vulnerability is easily exploitable with no authentication required, allowing attackers to access the system via HTTP network connections.","blast_radius":"Successful exploitation could lead to unauthorized modification or deletion of critical data across multiple Oracle Access Manager accessible systems, potentially affecting the entire Oracle Fusion Middleware ecosystem.","remediation":"Upgrade to Oracle Access Manager 14.1.2.1.0 or later to remediate this vulnerability.","detection":"No reliable host or network indicator is derivable from the published description.","tags":["authentication","identity-management","access-control","critical-vulnerability"],"model":"garnet-coder","analyzedAt":"2026-10-21T01:17:16.206Z"}}