{"id":"CVE-2026-62016","published":"2026-10-29T16:18:14.387","lastModified":"2026-10-29T16:20:19.663","description":"Unauthenticated PHP Object Injection in Gamic <= 1.19 versions.","cvssScore":9.8,"cvssSeverity":"CRITICAL","cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","cwes":["CWE-502"],"vendors":[],"products":[],"references":[{"url":"https://patchstack.com/database/wordpress/theme/gamic/vulnerability/wordpress-gamic-theme-1-19-php-object-injection-vulnerability?_s_id=cve","tags":[]}],"exploitRefs":[],"hasPoc":false,"ai":{"summary":"The Gamic plugin for WordPress before version 1.20 contains an unauthenticated PHP Object Injection vulnerability (CWE-502) in versions <= 1.19, allowing attackers to inject malicious serialized objects without authentication.","exploitability":"Exploitation is straightforward for remote attackers due to the lack of authentication requirements and low complexity.","blast_radius":"Successful exploitation could lead to full system compromise including remote code execution, data exfiltration, or service disruption across any WordPress site using the affected Gamic plugin version.","remediation":"Upgrade to Gamic version 1.20 or later, which contains the official patch for this vulnerability.","detection":"No reliable host or network indicator is derivable from the published description.","tags":["php-object-injection","unauthenticated","web","wordpress-plugin"],"model":"garnet-coder","analyzedAt":"2026-10-30T09:16:41.125Z"}}