{"id":"CVE-2026-62013","published":"2026-10-29T16:18:14.027","lastModified":"2026-10-29T20:17:32.170","description":"Unauthenticated PHP Object Injection in Edge Decor <= 2.9 versions.","cvssScore":9.8,"cvssSeverity":"CRITICAL","cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","cwes":["CWE-502"],"vendors":[],"products":[],"references":[{"url":"https://patchstack.com/database/wordpress/theme/edge-decor/vulnerability/wordpress-edge-decor-theme-2-9-php-object-injection-vulnerability?_s_id=cve","tags":[]}],"exploitRefs":[],"hasPoc":false,"ai":{"summary":"The Edge Decor plugin for WordPress before 2.9 contains an unauthenticated PHP object injection vulnerability (CWE-502), allowing remote attackers to inject malicious serialized objects via unsanitized user input, leading to arbitrary code execution or data manipulation.","exploitability":"Exploitation is straightforward for remote attackers due to the lack of authentication and low attack complexity.","blast_radius":"Successful exploitation could lead to full system compromise including confidentiality, integrity, and availability impacts across any WordPress site running the affected Edge Decor plugin version.","remediation":"Upgrade to Edge Decor version 2.9 or later, as this version contains the fix for the unauthenticated PHP object injection vulnerability.","detection":"No reliable host or network indicator is derivable from the published description.","tags":["php-object-injection","unauthenticated","wordpress-plugin","cwe-502","rce"],"model":"garnet-coder","analyzedAt":"2026-10-30T09:16:18.103Z"}}