{"id":"CVE-2026-62003","published":"2026-10-29T16:18:12.950","lastModified":"2026-10-29T16:20:19.663","description":"Unauthenticated PHP Object Injection in Mission <= 1.22 versions.","cvssScore":9.8,"cvssSeverity":"CRITICAL","cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","cwes":["CWE-502"],"vendors":[],"products":[],"references":[{"url":"https://patchstack.com/database/wordpress/theme/mission/vulnerability/wordpress-mission-theme-1-22-php-object-injection-vulnerability?_s_id=cve","tags":[]}],"exploitRefs":[],"hasPoc":false,"ai":{"summary":"The Mission plugin for WordPress versions <= 1.22 contains an unauthenticated PHP Object Injection vulnerability (CWE-502) due to unsafe deserialization of user-supplied data, allowing attackers to inject malicious serialized objects that can lead to remote code execution or other critical impacts.","exploitability":"Exploitation is straightforward for attackers with network access since no authentication or user interaction is required (CVSS AV:N/AC:L/PR:N/UI:N).","blast_radius":"Successful exploitation could allow full compromise of the affected WordPress site, including data theft, site defacement, or use as a pivot point for lateral movement within the infrastructure.","remediation":"Upgrade to Mission plugin version 1.23 or later, which contains the vendor-provided fix for this vulnerability.","detection":"No reliable host or network indicator is derivable from the published description.","tags":["php-object-injection","unauthenticated","wordpress-plugin","cwe-502"],"model":"garnet-coder","analyzedAt":"2026-10-30T09:15:03.343Z"}}