{"id":"CVE-2026-61992","published":"2026-10-29T16:18:11.820","lastModified":"2026-10-29T16:20:19.663","description":"Unauthenticated PHP Object Injection in GEO my WordPress <= 4.5.5.3 versions.","cvssScore":9.8,"cvssSeverity":"CRITICAL","cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","cwes":["CWE-502"],"vendors":[],"products":[],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/geo-my-wp/vulnerability/wordpress-geo-my-wordpress-plugin-4-5-5-4-php-object-injection-vulnerability?_s_id=cve","tags":[]}],"exploitRefs":[],"hasPoc":false,"ai":{"summary":"The GEO my WordPress plugin before 4.5.5.3 contains an unauthenticated PHP object injection vulnerability (CWE-502) that allows remote attackers to deserialize arbitrary objects via unsanitized user input, potentially leading to remote code execution or data manipulation.","exploitability":"Exploitation is straightforward for remote attackers since no authentication or user interaction is required and the vulnerable endpoint accepts raw serialized PHP data directly from the network.","blast_radius":"Successful exploitation could allow full compromise of the WordPress site including unauthorized data access, modification or deletion of database content, and potential server-level code execution depending on available gadget chains.","remediation":"Upgrade to GEO my WordPress version 4.5.5.4 or later, as this version includes a patch for the unauthenticated PHP object injection flaw.","detection":"No reliable host or network indicator is derivable from the published description.","tags":["php-object-injection","unauthenticated","wordpress","cwe-502"],"model":"garnet-coder","analyzedAt":"2026-10-30T09:14:13.275Z"}}