{"id":"CVE-2026-54858","published":"2026-10-29T16:18:09.980","lastModified":"2026-10-29T18:17:33.120","description":"Unauthenticated PHP Object Injection in Printy <= 1.13.0 versions.","cvssScore":9.8,"cvssSeverity":"CRITICAL","cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","cwes":["CWE-502"],"vendors":[],"products":[],"references":[{"url":"https://patchstack.com/database/wordpress/theme/printy/vulnerability/wordpress-printy-theme-1-13-0-php-object-injection-vulnerability?_s_id=cve","tags":[]}],"exploitRefs":[],"hasPoc":false,"ai":{"summary":"The Printy plugin for WordPress versions <= 1.13.0 contains an unauthenticated PHP object injection vulnerability (CWE-502), allowing attackers to deserialize arbitrary objects without authentication, potentially leading to remote code execution or data manipulation.","exploitability":"Exploitation is straightforward for remote attackers due to the lack of authentication requirements and low attack complexity.","blast_radius":"Successful exploitation could lead to full system compromise including confidentiality, integrity, and availability impacts across any WordPress site using the vulnerable Printy plugin.","remediation":"Upgrade to Printy version 1.13.1 or later, which contains the official fix for this vulnerability.","detection":"No reliable host or network indicator is derivable from the published description.","tags":["php-object-injection","unauthenticated","wordpress-plugin","cwe502","critical"],"model":"garnet-coder","analyzedAt":"2026-10-30T09:13:36.532Z"}}