{"id":"CVE-2026-54857","published":"2026-10-29T16:18:09.860","lastModified":"2026-10-29T16:20:19.663","description":"Unauthenticated PHP Object Injection in Quirky <= 1.23 versions.","cvssScore":9.8,"cvssSeverity":"CRITICAL","cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","cwes":["CWE-502"],"vendors":[],"products":[],"references":[{"url":"https://patchstack.com/database/wordpress/theme/quirky/vulnerability/wordpress-quirky-theme-1-23-php-object-injection-vulnerability?_s_id=cve","tags":[]}],"exploitRefs":[],"hasPoc":false,"ai":{"summary":"The Quirky application before 1.24 suffers from an unauthenticated PHP object injection vulnerability (CWE-502), allowing remote attackers to deserialize arbitrary objects via unsanitized user input, potentially leading to remote code execution or data exposure.","exploitability":"Exploitation is straightforward for remote attackers due to the lack of authentication and direct deserialization of user-controlled input.","blast_radius":"Successful exploitation could lead to full system compromise including remote code execution, unauthorized data access, and service disruption across all affected deployments.","remediation":"Upgrade to Quirky version 1.24 or later, which contains a fix for this vulnerability.","detection":"No reliable host or network indicator is derivable from the published description.","tags":["php-object-injection","unauthenticated","deserialization","rce","web"],"model":"garnet-coder","analyzedAt":"2026-10-30T09:13:25.522Z"}}