{"id":"CVE-2026-110535","published":"2026-11-02T14:17:35.270","lastModified":"2026-11-02T21:17:23.333","description":"Improper Privilege Management vulnerability in Apache Syncope.\n\n\n\nAuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication.\nThis issue affects Apache Syncope: from 3.0.12 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3.\n\n\n\nUsers are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.","cvssScore":null,"cvssSeverity":null,"cvssVector":null,"cwes":["CWE-269"],"vendors":[],"products":[],"references":[{"url":"https://lists.apache.org/thread.html/25vbq0pvj8svk8gl8pjld1j0nzrdxy26","tags":[]},{"url":"http://www.openwall.com/lists/oss-security/2026/11/02/8","tags":[]}],"exploitRefs":[],"hasPoc":false,"ai":null}